Przykładowe zestawienie zamówień przedstawia rysunek.

 

W tym celu:
1. Do komórki C1 wpisz datę graniczną, np. 2010-09-05.
2. W komórce C2 wprowadź następującą formułę:

=SUMA.JEŻELI(A2:A12;"<"&(C1);B2:B12)

Formuła błyskawicznie zwróci poprawny wynik, jak to przedstawia kolejny rysunek.

 

Wskazówka
Odwrócenie operatora porównania użytego w formule spowoduje, że uwzględnione będą zamówienia późniejsze niż data bazowa z komórki C1.

Źródło porady: www.excelwpraktyce.pl

osuszacze