Przykładową listę utargów osiągniętych przez każdego ze sprzedawców przedstawia rysunek. Każdemu ze sprzedawców chcesz przyporządkować (w kolumnie C) oznaczenie sklepu, w którym pracują, zgodnie z tabelką pomocniczą znajdującą w kolumnach D i E.

 

Przykładowa formuła, oparta jedynie na funkcjach JEŻELI i wstawiona do komórki C2, wyglądałaby następująco:

=JEŻELI(B2=$D$2;$D$1;JEĹ»ELI(B2=$D$3;$D$1;
JEŻELI(B2=$D$4;$D$1;$E$1)))

 

Proponuję zastosować znacznie bardziej czytelną i krótszą, a dającą identyczny efekt:

=JEŻELI(LUB(B2=$D$2;B2=$D$3;B2=$D$4);$D$1;$E$1)

Zastosowano tutaj tylko jedną funkcję JEŻELI i jako jej pierwszy argument wprowadzono funkcję LUB. Zwraca ona wartość PRAWDA, jeśli chociaż jeden z warunków (jej argumentów) zwraca wartość PRAWDA.

 

Źródło porady: www.excelwpraktyce.pl