Przykładowe dane przedstawia poniższy rysunek.

 

Formułę zbudujemy na podstawie trzech arkuszowych funkcji Excela: SUMA, JEŻELI oraz GODZINA. Kombinacja dwóch pierwszych będzie stanowiła trzon formuły. Ostatnia posłuży do wyszukiwania w tabeli wartości czasu spełniających kryterium.

Aby sprawdzić liczbę transakcji dokonanych przed południem:
1. W dowolnej pustej komórce arkusza wprowadź następującą formułę:

=SUMA(JEŻELI(GODZINA(A2:A10)<12;1;0))

2. Zatwierdź ją kombinacją klawiszy Ctrl + Shift + Enter.

Poprawnie zatwierdzona formuła tablicowa zostanie ujęta w nawiasy klamrowe widoczne na pasku formuły.

 

Wskazówka
Aby obliczyć transakcje dokonane po południu, odwróć operator porównawczy w formule na >12.

 

Źródło porady: www.excelwpraktyce.pl

osuszacze