Prezentacja porównawcza, która ma uwzględnić różne kategorie wartości, nie zawsze jest łatwa do przygotowania. Wprawdzie Excel posiada dość bogatą ofertę wykresów, ale nie zawsze da się szybko podjąć decyzję, który typ prezentacji będzie najlepszy do przejrzystego zobrazowania informacji. Jeżeli przyjdzie Ci konfrontować ze sobą wartości maksymalne, minimalne i średnie, proponuję zastosować wykres giełdowy.

Aby tabele z danymi źródłowymi mogły być przedstawione na wykresach typu giełdowego, powinny spełniać pewne wymagania. Na rysunku znajdują się wielkości utargów, osiągniętych w czasie trwania 10-tygodniowej kampanii reklamowej, która nie była przeprowadzana równolegle we wszystkich oddziałach.

Przygotowanie arkusza

Twoim zadaniem jest zaprezentowanie wartości średnich, minimalnych i maksymalnych, powinieneś zatem w pierwszej kolejności je wyznaczyć.

W tym celu:
1. W komórce B12 wpisz formułę:

=MAX(B2:B11)

2. W B13 wpisz:

=MIN(B2:B11)

3. Natomiast w B14:

=ŚREDNIA(B2:B11)

4. Skopiuj wszystkie formuły do komórek po prawej.

Budowa wykresu

Tabela źródłowa z potrzebnymi danymi jest gotowa. Teraz przejdź do przygotowania samego wykresu.

W tym celu:
1. Zaznacz obszar nagłówków B1:D1 i przytrzymując klawisz Ctrl, dodatkowo podświetl komórki B12:D14.
2. Uruchom Kreator wykresów (w Excelu 2007: uaktywnij kartę Wstawianie i kliknij Inne wykresy) i na liście typów wykresów zaznacz Giełdowy.
3. Wskaż podtyp Maks-min-zamknięcie.
4. Teraz kliknij dwa razy Dalej, aby przejść do 3 kroku Kreatora wykresów (w Excelu 2007: pomiń ten krok).
5. Tam przejdź do zakładki Legenda i odznacz opcję Pokazuj legendę (w Excelu 2007: na wstawionym wykresie zaznacz legendę i wciśnij klawisz Delete).
6. Kliknij przycisk Zakończ (w Excelu 2007: pomiń ten krok).

Z pionowych linii rozpiętości odczytasz, w jakim przedziale wartości, zlokalizowane są utargi każdego oddziału. Górne końce linii przedstawiają każdorazowo wartości maksimum dla każdego oddziału, dolne końce - to minimum. Oddział 1 ma największą rozpiętość, a drugi - najmniejszą. Trzecią informacją, jaką przedstawia wykres w opisywanej postaci, jest średnia. Jest zaznaczona poziomą kreską.

 

 

Źródło porady: www.excelwpraktyce.pl

 

osuszacze